Перейти к содержимому


Добро пожаловать на vip-cxema.org


Войти 

Регистрация
Добро пожаловать на vip-cxema.org

На форуме открыт раздел для гостей, в котором можно задать свои вопросы без регистрации http://forum.vip-cxe...prosy-i-otvety/

Зарегистрировавшись, вы сможете отправлять личные сообщения, получать уведомления об ответах в темах. Вам всегда могут отправить сообщение, снимутся многие ограничения.
 
Guest Message by DevFuse

Фотография

Диммер с дистанционным управлением


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 14

  #1 Стайгер

Стайгер

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 5 сообщений
  • 0 благодарностей
  • ГородКазахстан

Отправлено 10 Январь 2016 - 07:23

Всем доброго времени! Собрал устройство: http://vip-cxema.org...ym-upravleniem 

Заработало сразу, но есть одно "но". Во включенном состоянии, (яркость 100%) и при отключенном (яркость 0%), сопротивление R5 холодное, т.е. всё нормально.  При установке яркости в любую ступень, ну например 10-12, R5 греется как самовар. Увеличение мощности резюка до 2 вт ничего не дало. Номиналы стоят согласно схемы. Монтаж проверял несколько раз, ошибок не нашёл. Подскажите что не так?



  #2 Evgeniy

Evgeniy

    Администратор

  • Администраторы
  • Репутация
    168
  • 974 сообщений
  • 173 благодарностей

Отправлено 10 Январь 2016 - 07:30

Резистор установить 2-ваттный, а конденсатор на 0,33uF.



Поблагодарили 1 Пользователь:
Стайгер

  #3 Стайгер

Стайгер

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 5 сообщений
  • 0 благодарностей
  • ГородКазахстан

Отправлено 10 Январь 2016 - 07:58

 Под рукой такого кондюка нет. Поискать надо. @Evgeniy, это Ваша разработка, я правильно понял?



  #4 Стайгер

Стайгер

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 5 сообщений
  • 0 благодарностей
  • ГородКазахстан

Отправлено 10 Январь 2016 - 08:43

0.33мкф не нашёл. Временно подкинул 0,39х400в. Особой разницы не заметил. Затем два конденсатора по 0,47мкф в последовательную цепь (0.22мкф в хозяйстве не нашлось). Чуть лучше, но нагрев ощутимый....палец на секунду терпит, дольше не удержать.



  #5 v1ct0r

v1ct0r

    Продвинутый пользователь

  • Эксперт
  • PipPipPip
  • Репутация
    164
  • 761 сообщений
  • 138 благодарностей

Отправлено 10 Январь 2016 - 10:37

 При установке яркости в любую ступень, ну например 10-12, R5 греется как самовар.

он не должен греться. ищите ошибку в монтаже или в не исправных деталях 


  • Ростислав Михайлов это нравится

все гениальное просто. чем проще тем надежнее.


Поблагодарили 1 Пользователь:
Стайгер

  #6 Стайгер

Стайгер

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 5 сообщений
  • 0 благодарностей
  • ГородКазахстан

Отправлено 12 Январь 2016 - 13:55

В общем проверил монтаж ещё раз. Ошибок не нашёл. Чтобы лишний раз не ковырять плату и не выпаивать детали, решил собрать ещё один диммер, только по другой разводке. Первая плата на половину состояла из SMD. Чуда не произошло. Диммер заработал сразу и всё тот же R5 в нагреве :angry: . Ну и чёрт с ним, особо с яркостью играться нет необходимости. Кто-нибудь знает, как связаться с автором прошивки? Хотелось бы совсем немного увеличить время плавного розжига лампы. Если это, конечно, возможно.... :unsure:   



  #7 Ростислав Михайлов

Ростислав Михайлов

    живу я тут

  • Модераторы
  • Репутация
    262
  • 4 170 сообщений
  • 324 благодарностей
  • ГородТокмак

Отправлено 12 Январь 2016 - 14:49

замените кондёр 0,47мкф на 0,33 или 0,22



Поблагодарили 1 Пользователь:
Стайгер

  #8 Стайгер

Стайгер

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 5 сообщений
  • 0 благодарностей
  • ГородКазахстан

Отправлено 12 Январь 2016 - 14:52

Менял, чуть выше об этом писал....



  #9 VitalForce

VitalForce

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • Репутация
    58
  • 339 сообщений
  • 34 благодарностей

Отправлено 12 Январь 2016 - 15:09

как связаться с автором прошивки?

@Evgeniy 



Поблагодарили 1 Пользователь:
Стайгер

  #10 nakss56

nakss56

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 3 сообщений
  • 0 благодарностей

Отправлено 06 Январь 2017 - 22:28

Здравствуйте.

Собрал данную схему, все вроде бы работает, только одно НО: при изменении яркости до 50 процентов (от 100 или же от 0) начинает сильно и громко трещать конденсатор (который на 0.47uF), причем, чем ближе к 50% тем сильнее. Уменьшение номинала до 0.33 и 0.22 результатов не дает, слегка влияют на треск резисторы по 750кОм, меняя их в бОльшую или меньшую сторону. На конденсаторе в это время напряжение половины сетевого, соответственно. Менял на конденсаторы из фильтров и других марок - одно и то же.

Подскажите пожалуйста, в чем может быть дело?



  #11 Evgeniy

Evgeniy

    Администратор

  • Администраторы
  • Репутация
    168
  • 974 сообщений
  • 173 благодарностей

Отправлено 07 Январь 2017 - 06:00

У меня такое было, когда я в параллель 2 конденсатора ставил. 



  #12 nakss56

nakss56

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 3 сообщений
  • 0 благодарностей

Отправлено 07 Январь 2017 - 11:12

У меня такое было, когда я в параллель 2 конденсатора ставил. 

 

А не подскажите, какой марки у вас конденсатор?

Хотелось бы найти выход из ситуации...



  #13 Evgeniy

Evgeniy

    Администратор

  • Администраторы
  • Репутация
    168
  • 974 сообщений
  • 173 благодарностей

Отправлено 08 Январь 2017 - 10:00

Я ставил разные, 0,33-0,47uF ~275V - рассчитанные для работы на перевод прав.

Ставил от фильтров БП компа. 

Можно простые ставить с напряжением не менее 630В.



  #14 nakss56

nakss56

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 3 сообщений
  • 0 благодарностей

Отправлено 08 Январь 2017 - 13:39

Я ставил разные, 0,33-0,47uF ~275V - рассчитанные для работы на перевод прав.
Ставил от фильтров БП компа. 
Можно простые ставить с напряжением не менее 630В.


В общем проблема не уходит. Но вместе с ней проявляется другая - иногда при включении свет загорается мерцаниями, а когда убавляешь, может начать мерцать с большой частотой.
Проблема решается на некоторое время изъятием из панельки мк и установки его вновь.
После чего, через 10-15 включений снова начинает мерцать.
Бывает что при включении лампа начинает еле еле моргать (лишь нить накала вспыхивает) совместно с светодиодом на плате. Мк не запускается при этом.
В чем может быть дело? В питании мк?

  #15 Evgeniy

Evgeniy

    Администратор

  • Администраторы
  • Репутация
    168
  • 974 сообщений
  • 173 благодарностей

Отправлено 09 Январь 2017 - 12:55

Вы хоть фотки покажите.

В этой схеме не все симисторы работают! Нужены 4Q-триаки. В гугле можно почитать, что это, и какие симисторы к ним относятся.






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных