Перейти к содержимому


Добро пожаловать на vip-cxema.org


Войти 

Регистрация
Добро пожаловать на vip-cxema.org

На форуме открыт раздел для гостей, в котором можно задать свои вопросы без регистрации http://forum.vip-cxe...prosy-i-otvety/

Зарегистрировавшись, вы сможете отправлять личные сообщения, получать уведомления об ответах в темах. Вам всегда могут отправить сообщение, снимутся многие ограничения.
 
Guest Message by DevFuse

Полумост на tl494 и IR2113


В теме одно сообщение

  #1 Гость_Александр_*

Гость_Александр_*
  • Гости
  • Репутация
    0
  • благодарностей

Отправлено 06 Июль 2017 - 12:44

Здравствуйте,  у меня иссяк совсем мозг и идеи по решению данной проблемы

Топология стандартная , полумост, питание от средней точки ( 2 конденсатора по 1 мкф 600 вольт плёнка) + входной конденсатор 300мкф 400вольт.

 

трансформатор  рассчитанный в программе первичка 26 вольт, вторичка 22+22 ( однополярное питание со средней точкой) выход 110 вольт 4 А. , обратная связь tl431 , оптрон, стабилитроны и т.д.

 

с обратной связью даже на нагрузке 10-20 ВТ транзисторы сильно греются, без обратной связи при полной скважности (45 процентов) они греются даже меньше на мощности нагрузки 100 ват.

 

Без обратной связи осцилограммы напряжений на первичке трансформатора , между 310 вольт и VS, между VS и GNS - идеальны, выбросов почти нет ( снаббер 1nf + 150 ом резистор) , НО стоит поменять скважность ( менял скважность путём задания де лителем уровня напряжения на ногу DTC tl494) например 25 процентов, то вижу вот такую картину

https://yadi.sk/i/cEF9ID7S3KonfS

https://yadi.sk/i/Ko-feITb3KongS

 

Как бы получается что транзистор не открывается, начинает, но потом опять закрывается. Я совсем не понимаю как это происходит, на затворах красивые сигналы, кто нибудь сталкивался с похожей проблемой ?  Буду очень признателен за помощь.



  #2 Дмитрий4202

Дмитрий4202

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • Репутация
    14
  • 156 сообщений
  • 9 благодарностей
  • ГородМосква

Отправлено 24 Август 2017 - 09:47

http://img.radiokot..../17yv7ohzim.jpg
Эта схема? Транзисторы какие стоят? Они у Вас точно оригинальные? Какая частота преобразователя? Как у Вас реализовани питание микросхем? Им тока хватает для открытия транзисторов? Проверьте напряжение на оптопаре.
  • Дмитрий4202 это нравится



Ответить



  


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных