Перейти к содержимому


Добро пожаловать на vip-cxema.org


Войти 

Регистрация
Добро пожаловать на vip-cxema.org

На форуме открыт раздел для гостей, в котором можно задать свои вопросы без регистрации http://forum.vip-cxe...prosy-i-otvety/

Зарегистрировавшись, вы сможете отправлять личные сообщения, получать уведомления об ответах в темах. Вам всегда могут отправить сообщение, снимутся многие ограничения.
 
Guest Message by DevFuse

Фотография

Пробило ли трансформатор

Нет искры

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7

  #1 ДмитрийМ

ДмитрийМ

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 5 сообщений
  • 0 благодарностей

Отправлено 13 Октябрь 2017 - 22:08

Собрал описанную на сайте схему шокера: мультивибратор, трансформатор, умножитель. Все компоненты и намотка трансформатора (не впервой) сделал как заявленно. И все замечательно работало! Но я решил проверить на каком расстоянии пробивает разряд между выходными электродами. На 23 мм уверенно пробивало, потом сделал 27 мм, секунда нестабильные какие-то разряды и больше разрядов не было, даже если на 3 мм сдвинуть выходные контакты.

Было питание 7 вольт, 7 ампер от БП, стало 7 вольт 10 ампер и возможно 10 А это максимум что может выдать мой БП, но не уверен.

Сделал неск проверок.

Напряжение 15 вольт через 5 кОм резистор проверил кц106г, в нужном направлении открывается в обратном нет. Конденсаторы не пробило (к15-5 на 2200пФ, 6.3кВ), емкость не изменилась. При подаче на затвор +, через сток идет ток, после закорачивания затвора и истока тока через сток нет (схему мультивибратора перед проверкой полевиков распаял конечно же). Т.е. вроде бы работает нормально. Трансформатор: обрыва в обмотках нет. Сопротивление между обмотками больше 20МОм. Трансформатор гудит, свистит, сложно описать звук, но на электрическую искру не похож, хотя если очень глухую, то сложно сказать. В темноте посмотрел на трансформатор ни где не сверкает. Но как я понимаю это не имеет значения, его все равно могло пробить?

Можно ли как то удостовериться, что дело в трансформаторе прежде чем его перематывать? И почему возрос потр######емый ток возможно даже до максимально выдаваемого (кз?)?

Кстати после выключения хоть и нет разрядов на выходе, но при попытке закоротить выходы умножителя, маленькая искорка есть, мм максимум.
 



  #2 Evgeniy

Evgeniy

    Администратор

  • Администраторы
  • Репутация
    176
  • 1 176 сообщений
  • 214 благодарностей

Отправлено 14 Октябрь 2017 - 03:46

Если умножитель не залит, попробуй после кратковременного включения, пинцетом закоротить каждый конденсатор умножителя. При закорачивании каждого должен произойти разряд.



  #3 ДмитрийМ

ДмитрийМ

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 5 сообщений
  • 0 благодарностей

Отправлено 14 Октябрь 2017 - 07:16

Не залит, попробовал! Если взять обозначения элементов от сюда

http://vip-cxema.org...j-elektroshoker

то С2 и С4 не дают видимого разряда при закорачивании вовсе. А Вот другие два: С5 где-то миллиметр, а С3 вроде по слабее, но тоже есть, похоже на С5.



  #4 ДмитрийМ

ДмитрийМ

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 5 сообщений
  • 0 благодарностей

Отправлено 14 Октябрь 2017 - 11:21

Заменил все диоды. Стало работать, пробивать и громыхать как раньше. Но по свечению лампочки на выходе могу сказать, что мощность упала. 60 ватт еле накаляется. Может ли быть такое, что транс пробит и поэтому мощность упала, но разряды на вид и на слух такие же остались?



  #5 Дмитрий4202

Дмитрий4202

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • Репутация
    14
  • 156 сообщений
  • 9 благодарностей
  • ГородМосква

Отправлено 14 Октябрь 2017 - 14:37

Если транс пробивает обычно выгорают силовые ключи. Транс вобще греется?

  #6 ДмитрийМ

ДмитрийМ

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 5 сообщений
  • 0 благодарностей

Отправлено 14 Октябрь 2017 - 14:43

Да, но он и до этого инцидента грелся. Но этот нагрев очень слабый. Включаю по пол секунды раз 10 друг за другом следом и нагрев больше у транзисторов, слабый у трансформатора и отсутствует у элементов умножителя.

Что за ключи? У меня просто кнопка без фиксации на питании стоит. Или вы имеете ввиду полевые транзисторы в мультивибраторе?



  #7 ДмитрийМ

ДмитрийМ

    Новичок

  • Пользователи
  • Pip
  • Репутация
    0
  • 5 сообщений
  • 0 благодарностей

Отправлено 14 Октябрь 2017 - 15:12

Кстати хотел узнать. У меня первичка намотана двумя шинами и противоположные концы соединены и получилась средняя точка. Чтобы средний ток был нулевым, а не тек в одну сторону как получается, когда соединить два ближайших вывода и сделать средней точкой. И в этом случае транс нужен с зазором, чтобы не было перемагничивания сердечника. Так все делаю с сердечником без зазора и соединением противоположных шин в среднюю точку или с зазором и соединением двух шин с одной стороны?



  #8 Дмитрий4202

Дмитрий4202

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • Репутация
    14
  • 156 сообщений
  • 9 благодарностей
  • ГородМосква

Отправлено 15 Октябрь 2017 - 08:17

Для топологии пуш-пулл, полумост и мост зазор не нужен. Нужен для обратноходов. В вашем случае не нужен.
Если нагрев трансформатора незначителен, его не пробило. Ключи (транзисторы) в шокерах греются, это нормпльно, т к шокер работает кратковременно. Посадите на радиатор и всё.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных