Jump to content

Евгений Астрахань

Пользователи
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Евгений Астрахань
 
 
  1. Подавал 3.5в. Нет толку. Почему напруга в точке DD плавает?
  2. Подал на PDIM 12в через подстроечник 10 ком. Добился на ХХ приблизительно 157 в. Поставил на место, подключил подсветку. Напруга плавает, подсветка не загорается.
  3. Ну вот в схеме и есть точка PDIM. Она за яркость и отвечает. Вот сколько на неё подать, вопрос.
  4. Как файл Chrome HTML Document вставить? Схема только в этом формате.
  5. Всем привет. Пациент LG 42LA615V БП EAX64905301 (2.3) Майн (нужна ли?) EAX64797004 (1.1) Отдали телек с битой матрицей, задача выкинуть матрицу и запустить подсветку. Использоваться будет в качестве потолочного светильника в гараже. Схема: file:///C:/Users/%D0%95%D0%B2%D0%B3%D0%B5%D0%BD%D0%B8%D0%B9/Desktop/%D0%BF%D0%B0%D1%88%D0%BA%D0%B8%D0%BD%D1%82%D0%B5%D0%BB%D0%B5%D0%BA/lg_eax64905301_lgp42_13pl1_led_tv_sch.pdf На POWER_ON и DRV_ON подал 3.5 вольта, блок запустился. 12 и 24 в присутствует. На разъём LED приходит плавающие 105-125 вольт. А должно быть для этой диагонали 157.5 в. Подгрузил выход 24в резюком 150 Ом толку нет. Ну и собственно в точке LED+ 218-228 вольт. Конкретно на кондёре С801. Значит в этой цепи относительно всё нормально. А вот минус на разъём LED почему-то сильно урезанный приходит. Вопрос почему? Сейчас позвонил хозяину телека, он сказал что после удара он ещё на пол экрана работал, потом перестал.
  6. Ну вроде заработало. Подпаял параллельно базовому резюку кондей на 1 мкФ, генерация пошла. Только он у:-( не хотел ЛЕД матрицу 32 вольтовую зажигать. Убавил резюк токограничивающий, заработало.
  7. Может на куске феррита новый намотать, дабы этот не курочить. Моточные данные не подскажешь? Есть феррит длина 39, ширина 10, толщина 4. Сколько и каким проводом мотать? В наличии 1мм (диаметр), 0,5мм, 0,2мм,
  8. Блин, перекинул концы высокоомной обмотки и заработало. Напруга на выходе была 95 вольт. Но только один раз. При последующих попытках запустить НИЧЕГО. И транзюк опять греется. Подключил на выход Цешку, при попытке включить стрелка дёргается и ложится опять на 0. Предел выставлен 0.5 в. Такое ощущение что генерация срывается. Почему?
  9. Местами естественно менял. Ничего не меняется. Транзистор живой, да он и не один. Смущает трансформатор. 0.4 Ома это почти КЗ. Не от этого ли ему плохо?
  10. Собсна схема от Касьяна отсюда Что-то ни фига схема не заводится. Транзистор греется как утюг и всё. Трансформатор выковырял из ЗУ от телефона. Правда у него выводы расположены не так как в данном ролике. Две обмотки по 0,4 Ома. Одна 2,2 Ома.
 
×
  • Create New...