Jump to content

Welcome to vip-cxema.org

logo3.png

The forum has a section for guests, where you can ask your questions without registration: Вопросы и ответы

By registering, you will be able to send private messages, receive notification of replies to topics. You can always send a message, many restrictions are removed.


Voloko

Пользователи
  • Content Count

    10
  • Joined

  • Last visited

About Voloko
 
 
  • Rank
    Пользователь
 
Recent Profile Visitors
 
 

The recent visitors block is disabled and is not being shown to other users.

 
  1. Артур кто? Какие ролики? Я немножко не в теме 😊
  2. 😁 Да, в базу знаний. Я с тим ЛБП неделю промудохался, правда от недостатка знаний.
  3. 😎 Ура, я его сделал. Не знал куда уже смотреть и дай думаю переднюю панель разберу. Оказывается потенциометр, который регулирует напряжение вместо 10к имел сопротивление от 40к до бесконечности. Вот собака зарылась. Сейчас все норм, от 0 до 30В регулирует и не плавает. Спасибо вам за помощь.
  4. Простите, как всегда, напутал. На lm431 ничего не плавает, стабильно 2.49В, не зависимо от регулировки выходного напряжения БП. Я относительно не той массы измерял ☹️
  5. На 7815 и 7915 напряжение стабильно - 14.93 и +14.97. На коллекторе выходного транзистора стабильно от 10 до 42В (реле переключает обмотки исправно). На емитере выходного тр-ра при включении 2-16В, не стабильно, прыгает 1.5В, когда прогреется 4-20В. И после прогрева на выходе БП скачки меньше вольта, иногда Вольт. А вот на катоде lm431 все время напряжение не стабильно, хоть я менял её уже два раза, только не на новые. Выше писал, что на lm431 на управляющей не плавает, как я измерял не помню, сейчас подключал сразу три мультиметра для одновременно мониторинга.
  6. Восстановил до прежнего состояния. 😎 Повторюсь. Регулировка/защита по току работает, блок индикации работает, реле переключает обмотки. Двухполярное питание - 14.92В и +14.96В (не плавает) . Менял lm431 два раза, все по прежнему - регулировка напряжения примерно 5-20В и плавает +-1В. Еще, может кто подскажет. Lm431 проверил на транзистор-тестере, показал, что сгоревшая деталь, те на которые менял показывал как два диода с падением 2.6В и 0.7В. Обрадовался, думал в ней проблема, а нет. Да, на управляющем lm431 2.49В и не плавает.
  7. Евгений, спасибо, попробую, только теперь не знаю когда Пока пытался что-то там измерять, закоротил вторичку, я так понял на массу и транс ЗАГУДЕЛ, сгорели две дорожки которые с реле на диодный мост идут (переменка). Поставил перемычки, включаю дым идёт, видимо диодный мост вылетел да и реле теперь менять надо... Пока нету настроения продолжать. Сейчас закажу на али 😊. Можете подсказать какой взять линейный 30В 10А?
  8. Собрался проверить электролиты, а их нету 😊 стоят только по питанию, а питание в норме. Проверил напряжения на первом ОУ. На выходе (1 нога) 8,98В, между входами (2,3) "0"В, питание микросхемы в норме. Подскажите, так должно быть? Ещё, кто подскажет где о:-(е напряжение и как проверить? Хотел фотки прицепить, а разрешено только 300к, смешно 🙄
  9. Евгений, спасибо за оперативность. Завтра проверю все электролиты. Схема в плохом качестве:
  10. Попробовал сам отремонтировать, не смог, не хватает знаний. Блок после включения регулирует от 2 до 14В примерно, показания вольтажа слегка плавает, как прогреется (2-3 мин) регулирует напряжение от 5 до 20 Вольт, должен 0-30В. Регулировка тока работает. Панель измерения работает, проверял параллельно тестером. Менял ОУ который регулирует напряжение, правда ставил LF411 он на полевиках, не помогло. Транзисторы вроди целые, смотрел на транзистор-тестере. Кто в Питере и может отремонтировать? В догонку. Может у кого есть качественная принципиальная схема этого ЛБП. Я нашёл в инете, но там почти не видно маркировки/номиналов.
×
  • Create New...