Jump to content

Welcome to vip-cxema.org

logo3.png

The forum has a section for guests, where you can ask your questions without registration: Вопросы и ответы

By registering, you will be able to send private messages, receive notification of replies to topics. You can always send a message, many restrictions are removed.


stalker ghost

блок питания

Recommended Posts

когда включаю  компьютер он выключается через 20 секунд. внешний осмотр нечего не выявил. У меня есть мультиметр DT-830B для проверки, знать бы, как что замерить. выбрасывать тоже жалко все же работает. может терморезистор в нем барахлит. Хотелось получить совет,если это возможно, заранее спасибо.

Share this post


Link to post
Share on other sites
 
 
 

помогите пожалуйста ,  наверное немного не по теме , но я подходящий раздел не нашёл , собрал я схемку защиты бп от кз по вот такой схемке http://vip-cxema.org/index.php/home/bloki-pitaniya/103-skhema-zashchity-bloka-pitaniya   , полевик взял IRF740,, подаю питание , горит светик (индикация кз), на выходе есть 12 вольт , но тока совсем нет, нагрузку не какую вобще не тянет даже маленький моторчик не работает , светодиод 10 ваттный на 12 вольт горит как при прозвонке мультиметром , когда замыкаю контакты на выходе ничего не меняется ,светик(индикация кз) горит себе дальше, в чём проблема? кто подскажет?

Share this post


Link to post
Share on other sites
 

 

подаю питание , горит светик (индикация кз), на выходе есть 12 вольт , но тока совсем нет, нагрузку не какую вобще не тянет

либо пробит VT2, либо ошибка в монтаже 

Share this post


Link to post
Share on other sites
 

пересобрал, поменял оба тразистора , теперь напряжение и ток на выходе в норме , но защиты самой нет .....замыкаю выход , полевик перегреваеться , потребление зашкаливает 

Share this post


Link to post
Share on other sites
 
 

я на макетке собрал , качество камеры на телефоне вряд ли  хватит , чтоб нормально было видно , попробую сейчас 

Share this post


Link to post
Share on other sites
 

нет , ужастно видно на фото , разобрать ничего не реально какая может быть проблема , если исключить ошибку в монтаже? я раз 5 проверил уже .... может транзюк маломощный не тот  у меня (с945 PI33c) остальное по схеме , проверил несколько раз монтаж , схема не сложная , чтоб не заметить ошибку проверив несколько раз 

Share this post


Link to post
Share on other sites
 
 

когда включаю  компьютер он выключается через 20 секунд. внешний осмотр нечего не выявил. У меня есть мультиметр DT-830B для проверки, знать бы, как что замерить. выбрасывать тоже жалко все же работает. может терморезистор в нем барахлит. Хотелось получить совет,если это возможно, заранее спасибо.

а на перегрев проверяли?

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
  • Create New...