Jump to content

bias

инвертор для усилителя

Recommended Posts

По поводу высокого напряжения на выходах инвертора

Инвертор №1

20150410_142804 (Копировать).jpg

20150410_142808 (Копировать).jpg

 

инвертор 2

20150410_142700 (Копировать).jpg 20150410_142706 (Копировать).jpg 20150410_142724 (Копировать).jpg 20150410_142730 (Копировать).jpg 20150410_142732 (Копировать).jpg 20150410_142737 (Копировать).jpg 20150410_142745 (Копировать).jpg 20150410_142749 (Копировать).jpg 20150410_142757 (Копировать).jpg

 

 

Дополнительное еще. При первом подключении Инвертор №1 выдавал 65В. После того как трансформатор впаял в плату и подал напряжение на выходе стало 200 В или 240 В. В этом роде. Был сильно удивлен когда мерил напряжение. Если ошибся в количестве витков то только +/- 1 виток, это максимум как и в Инверторе №1 и Инверторе №2, Использовал сечение проводов такие же как и в описании. Мотал все обмотки в одном направлении.  Сижу и репу чешу, в чем может быть проблема. 

И если все  таки проблема в трансформаторе то подскажите, может мне использовать не тороидальный  сердечник. Если да то подскажите какой марки и сколько витков и какой провод. Я в трансформаторах немного не догоняю.

Share this post


Link to post
Share on other sites
 
 

почему без транса? на Инверторе №1 я в тестовом режиме подключил транс и померил напряжение. Показывало 65В. Отключил и впоял транс в плату уже основательно, подал питание и цешка показала 200В. И где я ошибся?? Я думаю что при таком напряжении  должено быть куда больше витков. Я намотал если память не изменяет 24 витка. Если предположить что напряжение стало 200В то я намотал где-то 40 витков. Но эт оне реально.

На фото №1 Инвертор №1 транс уже установлен.

На фото №1 Инвертор №2 показан транс и он подключен через провода, без нагрузки.

Share this post


Link to post
Share on other sites
 

почему без транса? на Инверторе №1 я в тестовом режиме подключил транс и померил напряжение. Показывало 65В. Отключил и впоял транс в плату уже основательно, подал питание и цешка показала 200В.

такого не бывает, что включил - 65, второй - уже 200, это ведь не переменку меряли, а уже после моста и кондёра?

Share this post


Link to post
Share on other sites
 

на вход подал постоянку 12 вольт, после транса и кондеров на выходе там где должен подключаться ланзар на переменке в одном и втром плече по 200 В. Сейчас постораюсь снять видео. Для наглядности.

Share this post


Link to post
Share on other sites
 
 
 
 
 

попробовал подключить лампочку и когда появилась нагрузка то при замерах сразу 45В показывает.

Share this post


Link to post
Share on other sites
 
 
 

vip-cxema.org/index.php/home/usiliteli-moshchnosti/119-usilitel-v-odnu-loshadinuyu-silu

 

тут все описано. Там и схема инвертора

Share this post


Link to post
Share on other sites
 

отключил конденсаторы и подключил на прямую на вторичку лампочку, напруга держалась 43-44 В. реши подключить через конденсаторы, лампокака заработала но горела в пол.накала, замерил напругу, 120В на плече. померил еще раз и лампочка горела.(((

Share this post


Link to post
Share on other sites
 
 

сфазировал поновому. а не могли сгореть конденсаторы с12-с15 емкость 0,68 мФ 50V

Share this post


Link to post
Share on other sites
 

сфазировал поновому. а не могли сгореть конденсаторы с12-с15

скорее бы сгорели с16 - с21, проверить можно, но это никак бы не повлияло бы на выходное напряжение

Share this post


Link to post
Share on other sites
 

получается, что транс поднимает так напряжение?проблема то в том, что когда подключаешь без силовой цепи (без кондеров) на прямую, на вторичку транса то, напруга при подключенной лампочке 44V, а как только подключаю кондеры, то сразу выростает напряжение в 5 раз в холостом ходу. При подключении лампочки напруга держится в 120 В, получается, что от транса до лампочки, что то поднимает так сильно напряжение. Может быть такое, что роселя ушли в насыщение и кондеры поднимают?

Share this post


Link to post
Share on other sites
 
 

у АКА на данном инверторе было кольцевые дроселя, попробую и витки намотать и заменить на другие. а есть какой нибудь калькулятор по расчету дроселей?

Share this post


Link to post
Share on other sites
 
 

Так так так, автору темы - вы переменку с транса тестером измеряли ? так же нельзя! там вч , а мультик  заточен под 50 Гц, а там 20-50кГц

Share this post


Link to post
Share on other sites
 

Так так так, автору темы - вы переменку с транса тестером измеряли ? так же нельзя! там вч , а мультик  заточен под 50 Гц, а там 20-50кГц

я тоже та подумал, но он по идее после моста с кондёрами мерял

Share this post


Link to post
Share on other sites
 

Мерил после моста во время пдключенной нагрузки и без нагрузки (лампочка) без нагрузки 225V на плече, а с нагрузкой 125V. Если неправильно измеряю то как померить вольтаж выходной?

Share this post


Link to post
Share on other sites
 
 
Guest
This topic is now closed to further replies.



×
  • Create New...