Jump to content

Welcome to vip-cxema.org

logo3.png

The forum has a section for guests, where you can ask your questions without registration: Вопросы и ответы

By registering, you will be able to send private messages, receive notification of replies to topics. You can always send a message, many restrictions are removed.


Prorok

Трансляционный усилитель dsppa mp-600P III

Recommended Posts

Здравствуйте уважаемые форумчане.

 

К сожалению на текущий момент мои познания остаются на уровне понимания работы резисторов и конденсаторов)))
По этому требуется помощь профессионалов, т.е. Вас)
 
Принесли мне трансляционный усилитель dsppa mp-600P III.
 
Проблема была в том, что периодически он отключался, проблема оказалась простой, на реле усилителя оторвалась одна нога от платы, время от времени отходила, в следствии чего и отключалась.
 
Я её запаял, проверил, все работает, мне бы на этом остановится, но нет)))
Из колонок доносился странный гул, не просто шипение, а трасформаторный гул. 
Полез я искать наводки, и в итоге замкнул транзистор на радиатор.
 
Вот уже 3 дня безуспешно пытаюсь найти что вылетело, при включении сгорает предохранитель.
На картинке выпаян транзистор A940 без него не перегорает предохранитель, запаял новый транзистор его пробило и сгорел предохранитель.
 
 
 
 
Ребята помогите кто может)))

Share this post


Link to post
Share on other sites
 

Гул(100Гц) - следствие высохших конденсаторов по питанию.

Перед включением нужно проверить ВСЕ(сначала хотя бы силовые) транзисторы, заранее выпаяв каждый, и проверив оба перехода, и в прямом направлении и в обратном. А так же эмиттерные резисторы.

Share this post


Link to post
Share on other sites
 

Силовые транзисторы NJW0302G и NJW0281G в норме.

NJW0302G - при прозвонке коллектор>база, эмиттер>база мультиметр пишет 521, во всех остальных направлениях 1.

NJW0281G - при прозвонке база>коллектор, база>эмиттер  мультиметр пишет 527, во всех остальных направлениях 1.

С2073 оба  - при прозвонке база>коллектор, база>эмиттер  мультиметр пишет 562, во всех остальных направлениях 1.

 

A940 - при прозвонке коллектор>база, эмиттер>база мультиметр пишет 561, во всех остальных направлениях 1.

и 2 A940 - пробитые один на коллетор>эммитер второй на эмиттер>базу.

Share this post


Link to post
Share on other sites
 
 
 

Дмитрий вот ссылка на гугл диск, там все фотки https://drive.google.com/folderview?id=1cl-hwjY5kZ4s07Jm0fTIl1t_B6CjrDNi

 

"Надеюсь, вы запускаете с ограничительной 12 вольтовой лампой?" - я даже не представляю куда её подключить можно))) там все таки 100в! )))

Share this post


Link to post
Share on other sites
 
 
 

Чтоб НИЧЕГО не сгорело. Лампочка ограничевает ток через трансформатор, соответственно и через вторичку тоже. Ток ограничен - ничего не горит. Ни транзитсоры ни диоды.

Share this post


Link to post
Share on other sites
 
 

Резисторы в центре те что коричневые проверьте, должны быть на 6.8 ком

Проверил. Ровно 6.8кОм

Share this post


Link to post
Share on other sites
 

Попробуйте отпаять все выходные транзисторы, закоротить вход усилка на общий, поставить в разрыв питания 220 вольт лампу накаливания 40-60 ватт и включить усилитель БЕЗ КОЛОНОК. Это важно. Лампа должна вспыхнуть и погаснуть совсем. И ещё вопрос: Вы говорили, что закорачивали правую ножку транзистора на что то - на что? Кстати радиатор у транзисторов раздельный или общий? 

Share this post


Link to post
Share on other sites
 

 

закоротить вход усилка на общий,

это гнездо которое in? или которое +vvc GDN -vcc?

 

 

И ещё вопрос: Вы говорили, что закорачивали правую ножку транзистора на что то - на что? Кстати радиатор у транзисторов раздельный или общий? 

На радиатор. Радиатор общий. Большие транзисторы прям к нему прикручиваются, маленькие через изоляторы тоже к этому радиатору  

Share this post


Link to post
Share on other sites
 
 

Возьмите мультиметр в режиме прозвонки и ткните им во фланцы двух противоположных силовых транзитсоров. Звониться будут?

Попробуйте вот как: БЕЗ радиатора, со всеми транзисторами, с закороченым на землю входом (гнездо in, туда куда звуковой сигнал подается) с лампой в разрыв питания и без колонок включить. Лампа вспыхнет и погаснет по идее.

Share this post


Link to post
Share on other sites
 

Возьмите мультиметр в режиме прозвонки и ткните им во фланцы двух противоположных силовых транзитсоров. Звониться будут?

 

Да звонится. 

Share this post


Link to post
Share on other sites
 

Возьмите мультиметр в режиме прозвонки и ткните им во фланцы двух противоположных силовых транзитсоров. Звониться будут?

 

Да звонится. 

Share this post


Link to post
Share on other sites
 

Дмитрий все починил, спасибо большое за помощь. Проблема была в пробитом транзисторе с2073, коллектор>база была полупробита. По неопытности не выявился сразу  :huh:

 

Осталось разобраться с: 

 

Из колонок доносился странный гул, не просто шипение, а трасформаторный гул. 

 

 

Гул(100Гц) - следствие высохших конденсаторов по питанию.

 

 

Это получается вот эти большие, желтые 100В 4700мкФ надо заменить на новые?

Share this post


Link to post
Share on other sites
 
 

Не, кондёры тут ни при чём. Плохой провод, через который подается звуковой сигнал на вход. Либо плохой разъём, втыкаемый в плеер (или телефон), либо сам провод фуфло. У меня куча раз такое было. Попробуйте взять провод покороче и другой.

А чтобы точно узнать, провод это или нет, закоротите звуковой вход на общий и послушайте, есть ли гул.

Share this post


Link to post
Share on other sites
 

Д

Не, кондёры тут ни при чём. Плохой провод, через который подается звуковой сигнал на вход. Либо плохой разъём, втыкаемый в плеер (или телефон), либо сам провод фуфло. У меня куча раз такое было. Попробуйте взять провод покороче и другой.

А чтобы точно узнать, провод это или нет, закоротите звуковой вход на общий и послушайте, есть ли гул.

Действительно если провод in отключить гул пропадает. Дмитрий еще раз спасибо.

Share this post


Link to post
Share on other sites
 
 
Guest Лида

Здравствуйте помогите я вообще не могу включить усилитель. DSPPA mp600 работал сегодня не могу включить лампа не горит что это может быть?

Share this post


Link to post
Share on other sites
 

Здравствуйте помогите я вообще не могу включить усилитель. DSPPA mp600 работал сегодня не могу включить лампа не горит что это может быть?

 

Проверьте предохранитель. он располагается под кабелем питания. 

Share this post


Link to post
Share on other sites
 
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
  • Create New...