Jump to content

Welcome to vip-cxema.org

logo3.png

The forum has a section for guests, where you can ask your questions without registration: Вопросы и ответы

By registering, you will be able to send private messages, receive notification of replies to topics. You can always send a message, many restrictions are removed.


Voloko

Нужен ремонт ЛБП Ya Xun 3005D СПб

Recommended Posts

Попробовал сам отремонтировать, не смог, не хватает знаний. Блок после включения регулирует от 2 до 14В примерно, показания вольтажа слегка плавает, как прогреется (2-3 мин) регулирует напряжение от 5 до 20 Вольт, должен 0-30В. Регулировка тока работает. Панель измерения работает, проверял параллельно тестером. Менял ОУ который регулирует напряжение, правда ставил LF411 он на полевиках, не помогло. Транзисторы вроди целые, смотрел на транзистор-тестере. Кто в Питере и может отремонтировать?

В догонку. Может у кого есть качественная принципиальная схема этого ЛБП. Я нашёл в инете, но там почти не видно маркировки/номиналов.

Share this post


Link to post
Share on other sites
 

Схему нужно искать или разрисовать с платы.

Если с прогревом ползут параметры, обычно тому виной электролиты.

Так же следует проверить источник опорного напряжения, стабилитрон. 

Можно мультиметром замерить напряжение на переменном резисторе, которым регулирует напряжение, плывёт ли на нём напряжение во время прогрева. Если да, то источник опорного напряжения нужо проверять.

Без схемы сложно что либо точно сказать.

Share this post


Link to post
Share on other sites
 

Евгений, спасибо за оперативность. Завтра проверю все электролиты.

Схема в плохом качестве:

6926859.jpg

Share this post


Link to post
Share on other sites
 

Собрался проверить электролиты, а их нету 😊 стоят только по питанию, а питание в норме. 

Проверил напряжения на первом ОУ. На выходе (1 нога) 8,98В, между входами (2,3) "0"В, питание микросхемы в норме. Подскажите, так должно быть? 

Ещё, кто подскажет где о:-(е напряжение и как проверить? 

Хотел фотки прицепить, а разрешено только 300к, смешно 🙄

Share this post


Link to post
Share on other sites
 

6926859.jpg.8164f8295ebacaa9bd64d63e7f8db597.jpg

Проверь источник опорного напряжения, я обвёл красным. Похоже на TL431. Попробуй поменять его. Можно взять с импульсного блока питания.

С него напряжение идёт на регуляторы напряжения и тока.

Share this post


Link to post
Share on other sites
 

Евгений, спасибо, попробую, только теперь не знаю когда :( Пока пытался что-то там измерять, закоротил вторичку, я так понял на массу и транс ЗАГУДЕЛ, сгорели две дорожки которые с реле на диодный мост идут (переменка). Поставил перемычки, включаю дым идёт, видимо диодный мост вылетел да и реле теперь менять надо... Пока нету настроения продолжать.

Сейчас закажу на али 😊.  Можете подсказать какой взять линейный 30В 10А?

Share this post


Link to post
Share on other sites
 

Восстановил до прежнего состояния. 😎

Повторюсь. Регулировка/защита по току работает, блок индикации работает, реле переключает обмотки. Двухполярное питание - 14.92В и +14.96В (не плавает) . Менял lm431 два раза, все по прежнему - регулировка напряжения примерно 5-20В и плавает +-1В.

Еще, может кто подскажет. Lm431 проверил на транзистор-тестере, показал, что сгоревшая деталь, те на которые менял показывал как два диода с падением 2.6В и 0.7В. Обрадовался, думал в ней проблема, а нет. Да, на управляющем lm431 2.49В и не плавает. 

Share this post


Link to post
Share on other sites
 

Проверяй на выходе стабилизаторов 7815 и 7915 плавает напряжение или нет. Проверяй после 431 по цепочке, до регуляторов, после них, после операционных усилителей, на базах силовых транзисторов. Смотреть надо, у какова элемента плавают параметры.

Share this post


Link to post
Share on other sites
 

На 7815 и 7915 напряжение стабильно - 14.93 и +14.97. На коллекторе выходного транзистора стабильно от 10 до 42В (реле переключает обмотки исправно). На емитере выходного тр-ра при включении 2-16В, не стабильно, прыгает 1.5В, когда прогреется 4-20В. И после прогрева на выходе БП скачки меньше вольта, иногда Вольт. А вот на катоде lm431 все время напряжение не стабильно, хоть я менял её уже два раза, только не на новые. Выше писал, что на lm431 на управляющей не плавает, как я измерял не помню, сейчас подключал сразу три мультиметра для одновременно мониторинга. 

Share this post


Link to post
Share on other sites
 

Простите, как всегда, напутал. На lm431 ничего не плавает, стабильно 2.49В, не зависимо от регулировки выходного напряжения БП. Я относительно не той массы измерял ☹️

Share this post


Link to post
Share on other sites
 

😎 Ура, я его сделал. Не знал куда уже смотреть и дай думаю переднюю панель разберу. Оказывается потенциометр, который регулирует напряжение вместо 10к имел сопротивление от 40к до бесконечности. Вот собака зарылась. Сейчас все норм, от 0 до 30В регулирует и не плавает. Спасибо вам за помощь. 

Share this post


Link to post
Share on other sites
 

Будем иметь ввиду и такую неисправность. Решил на форум заглянуть как время появилось, и тут бац, а тема то уже... Все тю-тю, без меня вопрос решить успели :)

Share this post


Link to post
Share on other sites
 

😁 Да, в базу знаний. Я с тим ЛБП неделю промудохался, правда от недостатка знаний. 

Share this post


Link to post
Share on other sites
 

У меня к стати как у Артура для видео-роликов ЛБП.

Share this post


Link to post
Share on other sites
 
6 минут назад, Mulder сказал:

У меня к стати как у Артура для видео-роликов ЛБП.

Артур кто? Какие ролики? Я немножко не в теме 😊

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
  • Create New...